2007年07月09日

最悪だ…

何やら微妙に「悪いこと」が連発しています。

その中では最大の話。昨日の夕方某大手量販店のソフトコーナーにて、昨日、EZ DRUMMERを購入したんですが…その「今のところ」やや悲しい顛末…。

リズムの打ち込みが大の苦手ならくた、簡単便利、音もそこそこのリズム系のソフトを探しているうちに、このソフトが引っかかってきました。箱をなめるように見回し、店員さんの説明を聞いて、VSTプラグインのリズムマシーンであることが解ります。目的にもばっちり合っていますし、僕のSONAR LEもVSTに対応していますから、使えるんだろうと(実際、説明してくれた店員さんも使える前提で説明してくれた)購入することにしました。

ところが使えないんです。インストールしても、SONARのVSTアダプターでVSTインストルメントとして認識されないんですね。

とりあえずEZ DRUMMERのアンインストール、再インストールとか、PCの再起動とか、僕の打てる手を全部打っても全然ダメ…。仕方ないのでローランドとクリプトンフューチャー社のサポートにメールをします。

今朝返ってきたのはクリプトンフューチャー社からのメール。曰く「SONAR LEには対応していません。SONAR4 PE・SE以降のバージョンでお使いください」と書いてある。



簡単に言うなよ…。



ホストアプリケーションだって高いんだよ?



「VST対応」の表示はあるけど、「対応ホストアプリケーション注意」って表示は見あたらないよ?




「VSTが使えるものの中には使えるものがあるよ」って表示なのかな?




もしそういうことで、店員さんにさえも周知されない情報を知らない限り自分の環境で使えるか分からないものを販売して、使えなかったら「対応していません」と悪びれる様子もなく…。販売店では「開封後の返品はできませんのであける前に動作環境を確認してください」ってあったけど、箱を見る限りではそんな情報はどこにもないわけで、それじゃあ体のいい詐欺行為じゃない?




ひとまずローランドからの回答を待ってみよう…。
posted by らくた at 14:59| Comment(0) | TrackBack(0) | 音楽人らくた | このブログの読者になる | 更新情報をチェックする
この記事へのコメント
コメントを書く
お名前:

メールアドレス:

ホームページアドレス:

コメント:

この記事へのトラックバックURL
http://blog.seesaa.jp/tb/47211159

この記事へのトラックバック
×

この広告は1年以上新しい記事の投稿がないブログに表示されております。